Youtube Video Buffering Color Problem on Ubuntu

When i saw MMB Ads on youtube about SNMPTN i got bad image. I think, our lecture upload video with the wrong codec, so it's broken when youtube compiling for the buffering. When i ask friend about the video, they are don't have same problem with me. So, i trying to play another video on youtube but all video on youtube is got color problem. There is screenshot a video on youtube. Red-White Flag to be Blue - White flag when i play on youtube. I think, something wrong with my Ubuntu. But after i new install Ubuntu 12.04 and i got same problem.

color problem
color problem

I confuse with this problem, so i am asking into ubuntu indonesia forum, and get the solution to solve this problem. The problem is on my graphic card. Iam using NVIDA GeForce G210 M with 512 Mb memory.

To solve this problem, we must check two things. They are vga library and flash configuration. Try to check the libvdpau1 library on ubuntu software center. If the library have not install, let install it.
libvdpau1
libvdpau1
If the you still get the color problem after install it, let open a youtube video and right click mouse on the video. Select the settings and disable Hardware Acceleration. Refresh the video and play again. The problem is solved.
 disable Hardware Acceleration
 disable Hardware Acceleration
If you using different hardware, just try it. I hope it's helpfull. Special thanks for ubuntu indonesia forum and Chiki for the answer.

0 Response to "Youtube Video Buffering Color Problem on Ubuntu"

Post a Comment